Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
Data is now syncing and reflecting in Insights Portal properly, but there is still data missing from 7/29-7/30 that we are working to restore.
Posted Jul 30, 2021 - 15:57 EDT
Investigating
We are currently experiencing delays in the availability of data for the Insights portal and Industry Insights portal (API's and Host and Kitchen Portal reports are working normally).

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Jul 30, 2021 - 10:14 EDT
This incident affected: ConnectSmart Platform (Insights Portal).