Data Processing Delays for Kitchen Metrics in Vision
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 15, 2019 - 09:54 EST
Monitoring
A fix has been implemented and we are monitoring the results. Kitchen Metrics data in the Vision app may still be delayed at this time.
Posted 8 months ago. Feb 13, 2019 - 17:39 EST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 13, 2019 - 17:37 EST
This incident affected: Vision App.