Toast Connect Emergency Maintenance
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 09:54 EST
Monitoring
The emergency maintenance has been completed. QSR is currently monitoring Toast Connect.
Posted Nov 10, 2023 - 06:19 EST
Identified
Toastconnect users may be experiencing intermittent issues with online ordering functionality. This may result in a failure of items to properly display on the kitchen stations. To address this issue, QSR will be conducting emergency maintenance on 11/10/2023 between 6 AM and 6:30 AM ET.
During this time order processing may be temporarily unavailable. The estimated downtime should be no more than 5 minutes. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Nov 09, 2023 - 22:05 EST
This incident affected: Toast Connect.