Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted May 25, 2021 - 15:46 EDT
Monitoring
We have deployed updates to address the issue. We are continuing to monitor, but the issue appears to be resolved.
Posted May 24, 2021 - 13:07 EDT
Investigating
We are currently experiencing delays in the availability of data affecting "Kitchen Status" webhook events.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted May 14, 2021 - 15:24 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status).