ToastConnect
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 17:36 EST
Monitoring
Maintenance has concluded, and we are now monitoring the results.
Posted Jan 30, 2024 - 15:57 EST
Identified
During our regularly scheduled maintenance window, there was an update made to our Toast POS integration's handling of modifiers and child items. This update has caused unforeseen issues for some customers. In response, we will perform an emergency rollback of the release to offer relief at 3:30 PM ET. We will update the status page again once the maintenance is complete.
Posted Jan 30, 2024 - 15:11 EST
This incident affected: Toast Connect.