Toast Order Delays
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 16:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 18:43 EDT
Identified
Tomorrow, June 7th, we will be adding an additional maintenance window from 4pm-4:30pm, ET to adjust settings and redeploy components of ToastConnect 2.0. We have been working directly with our partner, Toast, and through our discussions have determined that these changes should address the recently reported order delays. Although we do not anticipate any issues with the services during this time, there could be increased latency.
Thank you for your patience as we work through these updates.
Posted Jun 06, 2024 - 15:09 EDT
Investigating
Our engineers are actively investigating an intermittent issue that could possibly cause delays in orders displaying on Kitchen screens. The issue currently seems limited to orders placed after 9 PM ET and resolves without intervention from Toast or QSR within the same business day

We appreciate your patience as we work to resolve this issue promptly. We will provide updates as they are available.
Posted Jun 04, 2024 - 16:50 EDT
This incident affected: Toast Connect.