Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
This issue was resolved during today's maintenance window.
Posted Feb 20, 2024 - 12:17 EST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 10:20 EST
Investigating
We are currently experiencing delays in the availability of ConnectSmart Host data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Feb 12, 2024 - 10:00 EST
This incident affected: ConnectSmart Platform (Insights Portal).