Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
Enterprise Services have been restored and are fully functional.
Posted Nov 03, 2020 - 14:44 EST
Update
Enterprise Services have been restored and are fully functional.
Posted Nov 03, 2020 - 14:41 EST
Update
We have identified the issue and are working on a fix
Posted Nov 03, 2020 - 13:24 EST
Identified
We are currently experiencing a temporary delay in the availability of data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Nov 03, 2020 - 11:05 EST
This incident affected: ConnectSmart Platform (Portal Dashboards, Kitchen Speed of Service API).