Voicemails are not Creating Support Tickets
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 22:42 EDT
Investigating
We are investigating an issue with support tickets being created from voicemails left during our holiday hours. We have engaged the appropriate teams to resolve this issue as soon as possible. To reach our support team, please reach out by email at Support@qsrautomations.com.
Posted Sep 02, 2024 - 10:37 EDT
This incident affected: Support Channels (Support Phone System).