Delayed receipt of SMS messages
Incident Report for QSR Enterprise
Resolved
SMS delivery times have returned to normal. Please contact support if you are still experiencing delays.
Posted Mar 21, 2021 - 15:14 EDT
Investigating
We are experiencing delays delivering some SMS messages to the carrier. Our team is investigating the cause of the issue.
Posted Mar 21, 2021 - 14:17 EDT
This incident affected: ConnectSmart Platform (SMS).