QSR Company Portal - Will not load
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 14:39 EDT
Identified
Our engineering team is currently in the process of updating the code utilized for the QSR Company Portal. This deployment aims to address several identified issues and provide our teams with the necessary framework to address any remaining concerns effectively.

The deployment is scheduled for release on April 11 at 2:00 PM. We anticipate minimal to no downtime during the deployment process. Our team has worked to ensure a seamless transition to the updated version.

Thank you for your patience and understanding as we strive to provide a smooth user experience. Should you have any questions or concerns, please don't hesitate to reach out to our support team.
Posted Apr 10, 2024 - 12:58 EDT
Investigating
Our engineering team is presently investigating an issue affecting the functionality of our QSR Company Portal. Some users attempting to log into the QSR Company Portal (Https://portal.qsr.cloud) are experiencing an indefinite loading icon that fails to resolve.
Posted Mar 28, 2024 - 16:39 EDT
This incident affected: ConnectSmart Platform (Company Portal).