"Reservation Reminder" SMS and Email Messages not Sending

Incident Report for QSR Enterprise

Resolved

Reservation Reminders are now working properly
Posted Nov 12, 2021 - 16:12 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 15:03 EST

Investigating

We are currently investigating an issue where "Reservation Reminder" SMS and Email messages are not being sent to guests. All other SMS message types are functional.
Posted Nov 12, 2021 - 10:09 EST
This incident affected: ConnectSmart Platform (SMS).