Delay - Order Ready Event and Notifications

Incident Report for QSR Enterprise

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 19:56 EST

Investigating

QSR development teams are currently investigating an issue affecting Enterprise Order Ready webhook events and notifications. We are seeing delays in delivery for both services.

Thank you for your patience and understanding as we work to solve this problem.
Posted Feb 11, 2025 - 19:32 EST
This incident affected: ConnectSmart Platform (Webhook – Order Ready).