ConnectSmart Enterprise Services Impacted by AWS Outages
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:53 EST
Investigating
At this time most ConnectSmart Enterprise Services have been restored. We are continuing to investigate performance degradation with our reporting tools impacted by the AWS Outage.
Posted Dec 07, 2021 - 21:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:04 EST
Identified
We're currently experiencing potential degradation across many ConnectSmart Platform components, due to the ongoing issues with AWS.
Posted Dec 07, 2021 - 11:47 EST
This incident affected: ConnectSmart Platform (Host IOS/Cloud, Host History APIs, Portal Reports, Portal Dashboards, Portal Datasets, Insights Portal, TeamAssist Portal, Kitchen POS API, Kitchen Speed of Service API, Kitchen Events API, Kitchen Speed of Service Data Sync, Reservations and Waitlist APIs, SMS, Webhook – Kitchen Status, Webhook – Order Ready, Webhook – Visit Events, WebAhead/Reservations/Arrival Widget, Server Connectivity).