The Visit Notification service backlog has been successfully processed, and SMS notifications are delivering normally. We are continuing to monitor the situation closely to ensure system stability.
Posted Jul 06, 2026 - 14:08 EDT
Identified
We are currently experiencing delays with our Visit Notification service, which is causing SMS notifications to be delayed or, in some cases, not delivered.
This backlog is specifically impacting the following message types:
* Reservation Arrival Confirmation messages * Off-premise Order Confirmation messages (sent from Host; Note: Kitchen 'Order Ready' SMS is unaffected) * Party Removed From Waitlist SMS notifications
Our team is actively investigating the root cause and working to clear the backlog. We appreciate your patience and will provide updates as they become available.
Posted Jul 06, 2026 - 12:29 EDT
This incident affected: Crunchtime Platform (SMS).