Increased Error Rates
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 21:34 EDT
Identified
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance.

Our engineers have identified the root cause and a resolution is being put in place as quickly as possible.
Posted Mar 17, 2023 - 20:42 EDT
This incident affected: ConnectSmart Platform (Kitchen POS API).