Kitchen Status Webhook Delays
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 16:04 EDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2022 - 16:03 EDT
Investigating
We are currently experiencing delays in data published to the Kitchen Status Webhook exceeding 180 seconds.
Posted Jul 16, 2022 - 15:33 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status).