Increased Error Rates
Incident Report for QSR Enterprise
Resolved
QSR Enterprise Services are fully restored.
Posted 5 months ago. Jun 07, 2019 - 22:37 EDT
Investigating
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted 5 months ago. Jun 07, 2019 - 19:38 EDT
This incident affected: DineTime (Cloud App, Widget, Reservations and Waitlist API) and ConnectSmart Kitchen (Kitchen POS API, Kitchen Speed of Service API, Kitchen Events API).