Increased Error Rates
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 15:06 EDT
Identified
We have identified and implemented a fix for some components. We will continue to monitor these services.
Posted Oct 03, 2023 - 12:00 EDT
Investigating
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Oct 03, 2023 - 11:20 EDT
This incident affected: ConnectSmart Platform (Portal Dashboards, Kitchen Speed of Service API, Kitchen Speed of Service Data Sync, SMS).