Minor Issue - Company-Level Reports Insights Portal
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 14:47 EST
Investigating
QSR has identified an issue affecting a small number of customers within the Insights Portal. Users will encounter an error stating "Error getting data" when company-level reports are run or dashboards are accessed with ALL sites selected in the dropdown.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Nov 22, 2023 - 16:19 EST
This incident affected: ConnectSmart Platform (Insights Portal).