Toast Integration Maintenance
Incident Report for QSR Enterprise
Resolved
Maintenance has been completed.
Posted Jul 18, 2024 - 10:34 EDT
Investigating
QSR will be performing a database update for Toast integration users from 9:00–9:30 AM ET on Thursday 7/18/2024. We don't anticipate any downtime or errors with this update. Thank you for your understanding.
Posted Jul 17, 2024 - 16:33 EDT
This incident affected: Toast Connect.