Increased Error Rates
Incident Report for QSR Enterprise
Resolved
AWS has reported that all services have returned to normal operation.
Posted Jun 13, 2023 - 19:45 EDT
Identified
We have been notified by AWS that they are experiencing issues that could affect QSR customers. Issues could range from increased latency and errors to a site being unable to connect to QSR Enterprise Services. They have identified the root cause and are working on a resolution.
Please visit their status page for additional information. https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 16:16 EDT
This incident affected: ConnectSmart Platform (Host IOS/Cloud, Host History APIs, Portal Dashboards, Portal Datasets, Insights Portal, TeamAssist Portal, Kitchen POS API, Kitchen Speed of Service API, Kitchen Events API, Kitchen Speed of Service Data Sync, Reservations and Waitlist APIs, SMS, Webhook – Kitchen Status, Webhook – Order Ready, Webhook – Visit Events, WebAhead/Reservations/Arrival Widget, Server Connectivity, Email Notifications), Support Channels (Support Email), and Toast Connect.