Email Notifications Deliverability Issues
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 09:38 EST
Investigating
All Email messages are currently disabled while our team troubleshoots this issue. This includes Confirmations, Cancellations, Reminders, and Daily Summary Emails.
Posted Dec 20, 2021 - 16:54 EST
This incident affected: ConnectSmart Platform (Email Notifications).