Elevated Error Rates for Reporting Services
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 31, 2018 - 11:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 31, 2018 - 10:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 31, 2018 - 10:24 EST
Investigating
We're experiencing an elevated level of error rates for reporting services and are currently looking into the issue.
Posted 10 months ago. Dec 31, 2018 - 10:22 EST
This incident affected: ConnectSmart Kitchen (Portal Reports, Portal Dashboards, Portal Datasets).