ConnectSmart Host Enterprise Connectivity Issues
Incident Report for QSR Enterprise
Resolved
We have identified and resolved the issue.
Posted Mar 21, 2021 - 03:09 EDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2021 - 23:52 EDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2021 - 21:55 EDT
This incident affected: ConnectSmart Platform (Host IOS/Cloud, SMS).