ConnectSmart Host: Cloud - Error When Seating Guests
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 20:08 EST
Monitoring
QSR has deployed a fix to address this issue. We will monitor the application to ensure there are no further issues.

If you continue to experience issues with seating your guests with ConnectSmart Host - Cloud. Please reach out to our Support department at Support@qsrautomations.com
Posted Nov 08, 2024 - 19:01 EST
Investigating
QSR development teams are currently investigating an issue where ConnectSmart Host users are encountering an error when attempting to seat guests. This issue appears to be exclusive to ConnectSmart Host Cloud Subscribers.

We will update the status page with new information as soon as it is available.
Posted Nov 08, 2024 - 15:04 EST
This incident affected: ConnectSmart Platform (Host IOS/Cloud).