Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
QSR Enterprise Services are fully restored.
Posted Feb 19, 2021 - 14:20 EST
Investigating
We are currently experiencing delays in the availability of data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Feb 19, 2021 - 13:09 EST
This incident affected: ConnectSmart Platform (Portal Reports).