Kitchen Status Webhook Delays
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 22:37 EDT
Investigating
We are currently experiencing delays in Kitchen Status Webhook notifications


Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Nov 03, 2023 - 21:50 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status).