Delays in Availability of ConnectSmart Host Visit Data

Incident Report for Crunchtime Kitchen and Host

Resolved

The emergency system maintenance has been successfully completed. Please note that, due to this incident, the ConnectSmart Host Visit Event data for the Insights Portal reports on January 14, 2025, will be unavailable from approximately 7:00 AM to 9:30 AM. We apologize for any inconvenience this may cause.
Posted Jan 14, 2025 - 13:56 EST

Identified

We are currently experiencing delays in the availability of ConnectSmart Host Visit data from our Enterprise Services, affecting the components listed below.

Our engineers are currently performing additional maintenance to address and resolve the issue.
Posted Jan 14, 2025 - 13:01 EST
This incident affected: Crunchtime Platform (Insights Portal).