Kitchen Status Webhook Delays
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Nov 05, 2023 - 01:20 EDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2023 - 20:17 EDT
Investigating
We are currently experiencing delays in Kitchen Status Webhook notifications

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Nov 04, 2023 - 19:21 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status).