Issues with Portal Reports for "Host" and "Kitchen"
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 14:51 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 13:51 EDT
Investigating
Users are currently experiencing issues running reports in the Host or Kitchen portal
Posted Oct 13, 2021 - 13:50 EDT
This incident affected: ConnectSmart Platform (Portal Reports).