Kitchen Status - Delays in Availability of Data

Incident Report for QSR Enterprise

Resolved

This incident has been resolved.
Posted Oct 28, 2024 - 14:08 EDT

Monitoring

The queues have returned to acceptable levels. We continue to monitor the services.
Posted Oct 21, 2024 - 10:27 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 19, 2024 - 20:45 EDT

Identified

We are seeing delays in the Kitchen Status Webhook again and are currently investigating the root cause.
Posted Oct 19, 2024 - 20:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 22:13 EDT

Investigating

We are currently experiencing delays in the availability of data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Oct 18, 2024 - 20:53 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status, Webhook – Order Ready).