Waitlist Confirmation SMS Notifications
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 09:40 EST
Identified
We have identified the root cause that is preventing Waitlist Confirmation SMS notifications from being sent for visits added from an in-store ConnectSmart Host Client. Development has begun on a fix with a targeted release scheduled for Tuesday 1/23/2024.
Posted Jan 18, 2024 - 10:35 EST
Investigating
Waitlist Confirmation SMS notifications are failing for Walk-In or Call Ahead visits added from an in-store ConnectSmart Host Client. We are currently investigating to determine the root cause.

Please note: The issue is NOT AFFECTING Table Ready notifications
Posted Jan 16, 2024 - 21:19 EST
This incident affected: ConnectSmart Platform (SMS).