Errors Accessing Kitchen Portal Reports
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 16:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 15:49 EST
Investigating
We are currently experiencing delays in the availability of data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Jan 08, 2020 - 15:23 EST
This incident affected: ConnectSmart Kitchen (Portal Reports).