Latency with displaying Reservation Visits in ConnectSmart Portal or when using Host IOS in standalone
Incident Report for QSR Enterprise
Resolved
The incident has been resolved.
Posted Jul 14, 2022 - 08:24 EDT
Investigating
Restaurants accepting Reservations through ConnectSmart Host Server may see latency with reservations displaying in the ConnectSmart Portal that may appear as Reservations disappearing and reappearing.

Restaurants accepting Reservations through ConnectSmart Host IOS (standalone mode) may see this behavior in both the ConnectSmart Portal and the Host IOS app.
Posted Jul 12, 2022 - 16:59 EDT
This incident affected: ConnectSmart Platform (Host IOS/Cloud).