Service Outage - ConnectSmart Kitchen Portal
Incident Report for QSR Enterprise
Resolved
QSR Enterprise Services are fully restored. All issues have been confirmed resolved.

If you are still experiencing issues, please contact QSR Support:
(855) 980-7328, ext. 2 or Support@QSRAutomations.com
Posted 8 months ago. Feb 23, 2019 - 14:08 EST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 23, 2019 - 11:45 EST
Monitoring
QSR Enterprise Services are fully restored. Our engineers are continuing to monitor the performance of our systems closely to ensure all issues are resolved.

If you are still experiencing issues, please contact QSR Support:
(855) 980-7328, ext. 2 or Support@QSRAutomations.com
Posted 8 months ago. Feb 23, 2019 - 11:42 EST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 23, 2019 - 11:39 EST
Investigating
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance. Our engineers are working to identify the root cause and a resolution as quickly as possible.

We apologize for any inconvenience this may be causing you and your business. We will update this status as more information becomes available.

Should you have any additional questions, please contact QSR Support:
(855) 980-7328, ext. 2 or Support@QSRAutomations.com
Posted 8 months ago. Feb 23, 2019 - 11:39 EST
This incident affected: ConnectSmart Kitchen (Portal Reports, Portal Dashboards, Portal Datasets).