ToastConnect V1 Outage
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 19:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2024 - 17:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 17:24 EDT
Investigating
Our engineers are actively investigating an issue impacting our ToastConnect V1 customers, specifically preventing the flow of orders to ConnectSmart Kitchen. Our teams are diligently working to identify and resolve the root cause of this disruption.

We appreciate your patience and understanding as we work to restore normal operations.
Posted Mar 15, 2024 - 16:39 EDT
This incident affected: Toast Connect.