Enterprise Reporting Issues
Incident Report for QSR Enterprise
Resolved
QSR Enterprise Services are fully restored.
Posted 3 months ago. Jul 12, 2019 - 11:46 EDT
Monitoring
We have identified the root cause of the issues and have mitigated the problem. We are now monitoring closely.
Posted 3 months ago. Jul 12, 2019 - 11:32 EDT
Investigating
We are currently experiencing issues with our Enterprise Reporting Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted 3 months ago. Jul 12, 2019 - 11:13 EDT
This incident affected: ConnectSmart Kitchen (Portal Reports, Portal Dashboards) and Vision App.