Elevated API Response Times
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Dec 18, 2018 - 19:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2018 - 16:41 EST
Investigating
We're experiencing an elevated level of API response times for a subset of calls and are currently looking into the issue.
Posted Dec 18, 2018 - 15:49 EST
This incident affected: ConnectSmart Kitchen (Kitchen POS API, Kitchen Speed of Service API, Kitchen Events API) and DineTime (Reservations and Waitlist API, History APIs).