Google Waitlist SMS Notifications aren't Sending
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 17:37 EST
Investigating
For guests joining the waitlist through Google, SMS confirmation messages are not being sent. We are currently investigating the cause and will implement a fix as soon as possible.
Posted Oct 04, 2023 - 16:10 EDT
This incident affected: ConnectSmart Platform (SMS).