ToastConnect - Held Items

Incident Report for Crunchtime Kitchen and Host

Resolved

A fix for this issue was released today during our maintenance window. Thank you for your patience and understanding.
Posted Aug 13, 2024 - 11:15 EDT

Investigating

We have identified an issue affecting the ToastConnect integration related to held items. Users with the "Individually Hold and Send Items" feature enabled in their Toast configuration are currently experiencing all items in the check being held, rather than just the selected item(s).
Our development teams are actively investigating the root cause of this issue. We appreciate your patience as we work to resolve it. Thank you for your understanding.
Posted Jul 31, 2024 - 14:14 EDT
This incident affected: Toast Connect.