TeamAssist Viewer and GuestView Portals Unavailable

Incident Report for QSR Enterprise

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 14:55 EST

Investigating

The QSR Development team is currently investigating an issue affecting the TeamAssist viewer Portal and the GuestView Portal. Users can navigate to the TeamAssist Portal, however when you attempt to launch the Viewer from that portal, you will encounter an error page. Users cannot currently reach the GuestView portal when you navigate to that portal directly or through the portal switcher.
Posted Mar 03, 2025 - 14:12 EST
This incident affected: ConnectSmart Platform (TeamAssist Portal).