Delays in Availability of Data
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 17:39 EDT
Update
Dashboards and Speed of Service are now reporting within expected timeframes. We are continuing to work to back fill data to restore Insights Portal functionality.
Posted Jun 18, 2021 - 09:56 EDT
Identified
We have identified the root cause of the issue and are working to implement a solution.
Posted Jun 11, 2021 - 16:29 EDT
Investigating
We are currently experiencing delays in the availability of data from our Enterprise Services affecting the components listed below.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Jun 09, 2021 - 17:46 EDT
This incident affected: ConnectSmart Platform (Portal Reports, Portal Dashboards, Insights Portal, Kitchen Speed of Service API).