Portal Reports Temporarily Unavailable
Incident Report for QSR Enterprise
Resolved
ConnectSmart Portal Reports have been restored.
Posted Jan 11, 2022 - 11:01 EST
Investigating
We are experiencing an unexpected delay completing this morning's scheduled maintenance. ConnectSmart Portal Reports are temporarily unavailable. Our engineers are working to restore this service as quickly as possible.
Posted Jan 11, 2022 - 09:53 EST
This incident affected: ConnectSmart Platform (Portal Reports).