Kitchen Status Webhook - Delays in publishing data
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted May 08, 2022 - 18:19 EDT
Investigating
We are currently experiencing delays in the publishing of the Kitchen Status Webhook.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted May 08, 2022 - 15:29 EDT
This incident affected: ConnectSmart Platform (Webhook – Kitchen Status).