Increased Error Rates
Incident Report for QSR Enterprise
Resolved
QSR Enterprise Services are fully restored.
Posted 4 months ago. Apr 09, 2019 - 19:49 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 09, 2019 - 16:42 EDT
Monitoring
We have identified the root cause of the issues and have mitigated the problem. We are now monitoring closely.
Posted 4 months ago. Apr 09, 2019 - 16:39 EDT
Investigating
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted 4 months ago. Apr 09, 2019 - 15:06 EDT
This incident affected: ConnectSmart Kitchen (Kitchen Events API) and Vision App.