Increased Error Rates
Incident Report for QSR Enterprise
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 12:36 EDT
Monitoring
We have identified the issue, and implemented a fix. We will continue monitoring.
Posted Apr 07, 2021 - 09:45 EDT
Investigating
We are currently experiencing increased error rates with our Enterprise Services affecting the components listed below. These services may be intermittently unavailable or experience decreased performance.

Our engineers are working to identify the root cause and a resolution as quickly as possible.
Posted Apr 07, 2021 - 09:17 EDT
This incident affected: ConnectSmart Platform (Server Connectivity).